Jump to content

Welcome to noName.zone
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Roohan

Roohan

Member Since 10 May 2017
Online Last Active Today, 07:01 PM
-----

In Topic: Harddrive not showing

Today, 06:34 PM

Ok thank you.
So for now i can turn this on and wait for the hdd to automatically remap those sectors. Right?

In Topic: Harddrive not showing

Today, 05:34 PM

"Look at smart regularly to check for new ones " .sory im a nub and i didnt get this line...


In Topic: Harddrive not showing

Today, 12:26 PM

But i have window in that HDD.


In Topic: Harddrive not showing

Today, 09:15 AM

Its fixed.I uninstalled the sata controller driver and while restarting i loaded optimized defaults in the bios,so i dont know which one of them fixed the problem.But its fixed.

now while u r here, i have another problem.

I checked my system disk status and its shows caution in the "current pending sector count"as below.

Can i fix it? and why did this happen.

Spoiler


In Topic: Emulator uses 100% CPU

Yesterday, 05:27 PM

try an older version of the emulator, maybe it was an update that is now causing the issue?

QBD was right ,it was an update that caused the issue.

They have fixed it now the cpu usage ingame is around 55 to 60 percent.