Jump to content

Welcome to noName.zone
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

to make objects move on maps


3 replies to this topic

#1
sXIrishThuG

sXIrishThuG
  • Forum user
  • 6 posts
  • Country: Country Flag
  • LocationOhio

hey everyone!! as we all know we can make objects on the map move to make it look more realistic,some times you have to go into your profiles,then into the config_mp.cfg to find the dynent_active which when at default the number is 0,you have to change the number to 1 then save then all objects will move..i have done that and its still not working..i am stumped and am wondering if there are maybe other copies on my HD somewhere...ive looked and cant seem to locate it...any ideas?



#2
QuickBreakdown

QuickBreakdown

    0100100101

  • Administrators
  • 643 posts
  • Country: Country Flag

ragdoll option maybe ? not sure what you mean



#3
Mrozy

Mrozy

    #include <NoobLib>

  • Members
  • 204 posts
  • Country: Country Flag
  • LocationWarsaw
1. It's enabled by default: z2p625X.png?1
 
It's not working for you, because your config and profile in cod4 directory is no longer usefull. Cod4x18 write/read profiles in new location "%localappdata%/CallofDuty4MW" (here you find your actual config to modify). Also dunno why don't you just change dynent_active in game. Simply open the console(~) and type dynent_active 1.
 
2. Not all objects will move, only these models with "dyn_model" classname, so only small models on the ground.
Spoiler
 
If you don't know what this command changes:

graphic.png


#4
sXIrishThuG

sXIrishThuG
  • Forum user
  • 6 posts
  • Country: Country Flag
  • LocationOhio

hey mrozy...ty for the info and it worked!! i did not know that when u DL the 1.8 ver how the files are in a diff folder..now that i found it and made some adjustments now its all working..again ty for the info!!





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users