Jump to content

Welcome to noName.zone
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

i've upgraded my SSD, some bench are here


1 reply to this topic

#1
Dettie

Dettie

    Advanced Member

  • Head Admins
  • 807 posts
  • Country: Country Flag
  • LocationBelgium

Hello all, 

Like you read in the topic, i've changed my ssd (manufacture) from my laptop, with a recent & descend one.
My eye fell on this samsung 

https://www.samsung....sd/MZ-V7E250BW/

 

It comes with descend speeds, and is affordable, i pay'd 79 euro for it, and received a free game also.

Now words doesn't say much ... So here are the bench pictures 

Old ssd with windows on it  http://ssd.skhynix.c...n/about/m_2.jsp

HFS256G3AMNB-2200A-256GB

Spoiler

 

I have another SSD in my laptop also, witch i bought few years ago for myself, it's the Samsung 850 evo 1tb sata, this is the bench with the old ssd

 

Spoiler


**** Upgrade from here ****
970-evo-nvme-m2-ssd perfomance

 

Spoiler

 

As you can see, it's almost 6 times faster than the old one.

 

now my Samsung 850 evo 1tb sata again with the new ssd

 

Spoiler

 

here you see not much difference ...  BUT

some people know samsung has a future available

 

RAPID MODE (it uses system memory as buffer to get higher speeds on the ssd itself)

 

Samsung 850 evo 1tb sata RAPID MODE enabled

 

Spoiler

 

 

Final

 

As you can see, the difference between the old ssd and the new one is large ...

The old ssd was released 2 years ago and costed 89 euro's

Samsung new one cost 79 euro, so it's cheaper and more bang for bucks.

On boot i don't feel alot of difference between old and new, but when i open multiple things, copy, unpack.
My laptop feels fast and doesn't lagg while i'm busy with other things.

I would advice people to upgrade sometimes even if you have an  ssd already.
If someone has questions, or wants to upgrade also.

Ask on the forum, we have multiple experienced members

Greetingz Dettie


WmNf8mO.gif


#2
Dettie

Dettie

    Advanced Member

  • Head Admins
  • 807 posts
  • Country: Country Flag
  • LocationBelgium

*** update ***

 

I've having an issue with my new ssd.

When i start my computer up from OFF, i have no problem. As long as i am shutting it down i have no issue's.
But when i hit RESTART button, after installing something or just want to reboot. Just before the windows loading circle i have a light blue screen. And the computer does nothing anymore.
I then have to HARD power off. When i hit On again i just started true to windows again. Frustrating like hell.
After 10 or more times, it gave some errors on a ssd (corrupted file system). Then it came to me it doesn't shutdown good or starts up good because of new ssd speeds.

Then i've found the issue.

In bios, i have a option available " FAST BOOT ". This was enabled. It just for making the system start faster with less controling stuff like memory, dvd, ...
Here is the problem for me. My new ssd is so fast. Windows begins to start and my other ssd didn't have to change to boot up properly. 

I've disabled FAST BOOT in bios, and didn't have any blue screen anymore.

If someone has this issue, well you can read my post here and try it also.
Otherwise very happy with this new ssd.

 

*** update 22h49***
i'm getting blue screens again when i boot, or reboot. So the problem isn't fixed :( .
I'm out of thinking solutions atm. If someone has an idea. Plz share

 

 

*** 16-12-2018 update ***

 

disabled fastboot didn't solved my issue. So i've enabled it again.
 

Found out that my driver for new ssd was a microsoft universal driver. Samsung has his own (Samsung_NVM_Express_Driver_3.0.exe)
Installed this and reinstalled my chipset driver, also reinstalled DPTF  Intel® Dynamic Platform and Thermal Framework Driver.

But still i have some blue screens, less frequent atm.
I've updated bios from my computer to latest
I've updated firmware from new ssd to latest

To be continued :( 
 


WmNf8mO.gif




Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users